Autor Tema: Eleaf iStick 40W TC 2600mAh baterija  (Pročitano 3737 puta)

0 Članovi i 1 gost pregledaju ovu temu.

Van mreže moderni

  • Senior vaper
  • ***
  • Poruke: 103
  • Karma: 0
    • Lokacija: Beograd
Odg: Eleaf iStick 40W TC 2600mAh baterija
« Topic Start: Mart 04, 2016, 09:51:22 pre podne »
- kad si zaključao atomizer nije bio potpuno hladan, zato je očitao malo veći otpor (0.54). Kad se ohladio očitao je 0.50, koliko mu je valjda pravi otpor. Da li si u međuvremenu svaki put pregledao otpor na displeju, kada uzmeš da ga koristiš posle duže pauze?
Posto smo nedavno bas na tu temu diskutovali, ostavio sam uredjaj da se ohladi nekih pola sata. S druge strane, ako je zakljucano kako moze da se promeni?

- neki kontakt je loš. Ovakve probleme su najčešće prijavljivali na Subtank atomizeru, a on ima poznati problem sa kontaktom plus pina. Odvrnuti pa zavrnuti ponovo, možda pritegnuti glavu?
U vezi ovoga ne mogu nista da tvrdim osim da pritezem grejac koliko god moze u granicama normale, dakle stavim papirnu maramicu preko grejaca i rukom zategnem.

- neki korisnici iSticka su prijavljivali isti problem, da im zaključan otpor posle par sati padne za 0.02 - 0.05. Po nekoj logici ta razlika ne bi smela da pravi osetnu promenu u radu, podizanjem temperature za par stepeni bi trebalo da radi isto kao pre promene. Jesi li probao tako ili si odmah resetovao zapamćenu vrednost?
Kad se tako nesto desi ili skoro da jedva radi ili prokulja vreo dim i tecnost na sve strane. Menjao temp gore, dole, ali sve dok ne odvrnem grejac i prijavim ga kao nov, nema nekih dobrih rezultata.

Ovo mi se desilo jos jednom ranije sa grejacem koji sam ja motao sa Ti zicom, al nisam bio siguran, mislio sam da nisam dobro upamtio zakljucanu vrednost. Sa 0.32ohm je bio spao na 0.30ohm.

I evo, jutros se desilo ponovo. Sinoc sam pario i u nekom momentu stavio uredjaj da se puni sa zakljucanih 0.54ohm, koristio ga nekih sat vremena i ostavio. Jutros ustanem krenem da povucem dim, nista, jedva da radi. Pogledam, 0.51ohm. Odvio grejac, otkljucao otpor, ostavio da se hladi dok sam se spremao za posao, navrnuo grejac, pokazao 0.54ohm, zakljucao ga i sad radi.